ATCPro Forums Homepage
Forum Home Forum Home > ATC Pro Forums > ATC Pro Official Support
  New Posts New Posts RSS Feed - Strange readbacks from pilots
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Strange readbacks from pilots

 Post Reply Post Reply
Author
Message
jigawatts View Drop Down
Member
Member


Joined: 16 Jul 2018
Location: Texas
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote jigawatts Quote  Post ReplyReply Direct Link To This Post Topic: Strange readbacks from pilots
    Posted: 17 Jul 2018 at 2:22pm
Has anyone else encountered the pilots repeating the word "underscore" over and over at the end of a readback?  I've had it happen many times.  Seems to be worst at MIA and ATL.  I haven't been able to figure out why it's happening. Sometimes they'll throw in other random characters, too.  For example, "Southwest 411, descending to 3000....underscore, underscore, underscore, underscore, underscore, backslash, underscore."  It's very strange.
Back to Top
Salad View Drop Down
Member
Member


Joined: 29 Mar 2016
Location: Australia
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Salad Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2018 at 6:02pm
Hi Jigawatts,

I get this from time to time but it only seems to be when I first "log in" and also if the pc hasn't been on for long. Seems the poor little thing is overloaded at first but then settles down after a few minutes.

Graham
Back to Top
Stooge View Drop Down
Senior Member
Senior Member


Joined: 15 Aug 2017
Location: US East Coast
Status: Offline
Points: 100
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stooge Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2018 at 8:00pm
Maybe he  just wanted you to pay attention and so he ... underscored it.


Back to Top
Tom@FlagMountain View Drop Down
Admin Group
Admin Group


Joined: 22 Oct 2014
Location: Albuquerque, NM
Status: Offline
Points: 507
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tom@FlagMountain Quote  Post ReplyReply Direct Link To This Post Posted: 05 Sep 2018 at 8:23pm
We have heard of this issue once a while ago.  Can you reproduce it?  If so, send me the session information, and let us investigate.

Regards

Tom
Tom Murdock
Flag Mountain Software
ATCpro Project Team
Back to Top
jigawatts View Drop Down
Member
Member


Joined: 16 Jul 2018
Location: Texas
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote jigawatts Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 11:46am
I'm sure I can reproduce it.  What info do you need me to send you?  Is there a log file that I need to send? And if so, where do I send it?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.125 seconds.