ATCPro Forums Homepage
Forum Home Forum Home > ATC Pro Forums > ATC Pro Official Support
  New Posts New Posts RSS Feed - My MIA Approach is Broken
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

My MIA Approach is Broken

 Post Reply Post Reply
Author
Message
joey820 View Drop Down
Member
Member


Joined: 27 Oct 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote joey820 Quote  Post ReplyReply Direct Link To This Post Topic: My MIA Approach is Broken
    Posted: 28 Oct 2017 at 8:56pm
Hi all! I purchased ATCpro about 6 weeks ago and have been having a great time with it. Everything was working good until recently.

Running MIA S approach and S final with arrivals set to 100% and departures at 25%. The last time I ran it I was amazed to find that I had only about 3-4 incoming flights for the entire 30 min session.(Much different than the usual challenging amount!). Assuming that I glitched something I uninstalled the program and reinstalled it. Fired it up and everything seemed back to normal.

Until last night when I ran it again and sat at MIA for 25 minutes with zero incoming flights! None, zilch, nada. Not a very challenging session-however I did score 100% on my review! I did save the log file and it seems to have a lot of failures on loading the aircraft.

Settings were: MIA S Approach and S Final
Departures 25%, Arrivals 100%
Start time 5:45 (1400z) ended at (1425z) on a Wednesday
Number of arrivals: 0
I tried running ABQ after this and it seemed to have fewer arrivals then usual but more than MIA.

I think if I reinstalled the program it would work again for a while but I can't do that every day, and I am hooked on this simulator. So if anyone has any thoughts on this they would be much appreciated.

uploads/348/ATCproLog.txt
Back to Top
hnorgaar View Drop Down
Member
Member


Joined: 24 Aug 2016
Status: Offline
Points: 94
Post Options Post Options   Thanks (0) Thanks(0)   Quote hnorgaar Quote  Post ReplyReply Direct Link To This Post Posted: 29 Oct 2017 at 1:47am
Seems you might have chosen custom schedule instead of commercial in settings
Back to Top
Xodius View Drop Down
Member
Member


Joined: 27 Aug 2017
Location: USA
Status: Offline
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xodius Quote  Post ReplyReply Direct Link To This Post Posted: 01 Nov 2017 at 11:30pm
He had his custom set to zero in that log.

Your time is good as well at almost 10AM on a Wednesday should be adequately busy.

I have found many times that after a session is complete, it can be like Russian Roulette when starting up another with planes not loading, ATC not issuing commands, planes on random routes, etc... Doesn't happen all the time. Issues can also be exacerbated by having GA on as well. Especially at high percentages.

Although just peering through the log, I think you have only main airport on. I see that you have GA on 100% for Arrivals and 25% for GA. Try turning those down to 0 and try again to see what happens. Shouldn't be an issue, but worth a shot.

It's also worth restarting the whole client after every session just to be sure you're getting a fresh load to clear out any dwelling cache items or other things stuck in memory. Pausing and doubling speed for extended periods can have adverse affects as well.

Another one is to locate your - C:\ProgramData\Flag Mountain\ATCpro\Speech\DynamicRules (If you are using Windows 10) and deleting the files in there. These files are generated by the system (two are copied from the facilities folder) every time you start a new session, so it's not going to damage anything. I haven't guaranteed that it fixes anything, but the potential is there for a hang up.



Edited by Xodius - 01 Nov 2017 at 11:57pm

Join me on the ATCpro Discord Server (http://www.discord.me/atcpro)
Back to Top
joey820 View Drop Down
Member
Member


Joined: 27 Oct 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote joey820 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Nov 2017 at 11:35am
Thanks for all the advice. I will try it out and see what happens.

Last night I ran Miami North approach and got a good volume of traffic while South was still pretty much empty. So it might just be that one sector acting up. I will also try other airports and see if I get the same results.
Back to Top
Xodius View Drop Down
Member
Member


Joined: 27 Aug 2017
Location: USA
Status: Offline
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xodius Quote  Post ReplyReply Direct Link To This Post Posted: 03 Nov 2017 at 2:54am
Seattle had a similar things going on with the majority of flights coming in from one particular South Route. I made some changes to the .db and while it still has some issues, it's a lot more diverse now. From some I have talked to it sound like Miami has some similar things happening.

I haven't really touched MIA, so I can't really say for certain, but I can imagine that the majority of flights in the schedule are from Northern departures.

Join me on the ATCpro Discord Server (http://www.discord.me/atcpro)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.142 seconds.