ATCPro Forums Homepage
Forum Home Forum Home > ATC Pro Forums > ATC Pro Official Support
  New Posts New Posts RSS Feed - ILS-clearances don't work
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ILS-clearances don't work

 Post Reply Post Reply Page  12>
Author
Message
schmitzpassauf View Drop Down
Member
Member


Joined: 05 Dec 2018
Location: Germany
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote schmitzpassauf Quote  Post ReplyReply Direct Link To This Post Topic: ILS-clearances don't work
    Posted: 08 Dec 2018 at 4:55am
Hello,

first off all. This sim is AWESOME! Never seen such a great stuff before. Thank you for your work!

Nevertheless I have a problem to give ILS-clearances. I've read some treads here in this forum regarding this topic but they didn't help me out. I'm not able to give an aircraft an ILS-clearance. I tried many different combinations. Nothing succeeds.

SWA123 radar contact expect vectors for the ILS runway 1 left  <--- This is the only one working. All others fail.

SWA123 cleared for the ILS runway 1 left approach

SWA123 cleared ILS runway 1 left approach

SWA123 cleared for the ILS approach runway 1 left

SWA123 cleared ILS runway 1 left

I guess I tried some more combinations. Spoke ILS in one word "IELES", spoke letter by letter I ELL ESS. Slow, fast....

What do I do wrong here?
All other voice commands (at least the ones i tried out) work without problems. E.g. "SWA123 cleared visual runway 1 left" works fine.

You can see an example here.



All the best
Alex
Back to Top
bill3810 View Drop Down
Member
Member


Joined: 13 Jun 2016
Status: Offline
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote bill3810 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2018 at 10:50am
I'm getting what sounds like over modulation from your audio.  This may just be a setting from your video recording software or it could be because you have the level too high on your mic.  If it's the latter this might be a problem.  

Also it's better to speak faster, the faster I speak the better it's recognized as this is typical of a controller in busy airspace.

Although not technically correct when I get busy I sometimes catch myself issuing this clearance.  American 123 clearied ILS One Right.  Works like a champ.  So play with it.

Also a good quality mic is very important, I use a high quality Headset/Mic combo and i have Zero issues.  Well scratch that, i have an issue with clearing for localizer approaches.

Which reminds me I need to so some more speech recognition training which I'm hoping will fix this.

I hope some of this benefits you.
Back to Top
schmitzpassauf View Drop Down
Member
Member


Joined: 05 Dec 2018
Location: Germany
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote schmitzpassauf Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2018 at 12:02pm
Voice level is okay. The difference between my voice and pilots' voice is on the recording software. All other commands work.

I guess I do something wrong, but don't know what.
Back to Top
hnorgaar View Drop Down
Member
Member


Joined: 24 Aug 2016
Status: Offline
Points: 91
Post Options Post Options   Thanks (0) Thanks(0)   Quote hnorgaar Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2018 at 12:54pm
Just tried this on my setup, no problems with this sentence which is correct

SWA123 cleared for the ILS approach runway 1 right

ILS approach is important, and speak fast

Back to Top
bill3810 View Drop Down
Member
Member


Joined: 13 Jun 2016
Status: Offline
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote bill3810 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Dec 2018 at 1:03pm
Originally posted by schmitzpassauf schmitzpassauf wrote:

Voice level is okay. The difference between my voice and pilots' voice is on the recording software. All other commands work.

I guess I do something wrong, but don't know what.

Sorry to hear that, make sure you speak rather quickly.  Slowing down while in the real world might make it more understandable, here it has the opposite effect.

Also what is the communications window picking up as your command?  Maybe you can identify the area in your clearance where it all goes bad.


Edited by bill3810 - 08 Dec 2018 at 1:04pm
Back to Top
Tom@FlagMountain View Drop Down
Admin Group
Admin Group


Joined: 22 Oct 2014
Location: Albuquerque, NM
Status: Offline
Points: 507
Post Options Post Options   Thanks (1) Thanks(1)   Quote Tom@FlagMountain Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2018 at 8:41pm
schmitzpassauf:

If you look in the ATCpro log file, you will see what the SR engine thought it heard.  In fact, I would appreciate it if you would forward your log file to me so that I can look at it.  

Log file is here:   C:\programdata\Flag Mountain\ATCpro\System\ATACproLog.txt

regards

Tom
Tom Murdock
Flag Mountain Software
ATCpro Project Team
Back to Top
schmitzpassauf View Drop Down
Member
Member


Joined: 05 Dec 2018
Location: Germany
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote schmitzpassauf Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2018 at 4:20am
Hi Tom,

I made an other session at Kansas yesterday. And suddenly some ILS-commands worked. Confused Others do still not. I don't know what I've made different to the other dozen of time I have tried it.
Maybe in fact a microphone problem on my side? I'm using a Logi H390. It was a recommendation somewhere here in the forum. The guy wrote he had no problems with this mic and I do also NOT have any issues apart from the ILS.

If you are interessted. See the logfile from this session:
https://comcenter.netcologne.de/ajax/share/08b9dd260e2ac6578b8962ce2ac64636af09270154294da1/1/8/MzI/MzIvNzQ

And here the full session itself:


Regards
Alex


Edited by schmitzpassauf - 11 Dec 2018 at 4:21am
Back to Top
schmitzpassauf View Drop Down
Member
Member


Joined: 05 Dec 2018
Location: Germany
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote schmitzpassauf Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2018 at 6:50am
I'm currently on a session at KMCI and the ILS-commands do absolutely not work. No idea, why it worked recently and why not now.
Back to Top
Tom@FlagMountain View Drop Down
Admin Group
Admin Group


Joined: 22 Oct 2014
Location: Albuquerque, NM
Status: Offline
Points: 507
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tom@FlagMountain Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 2018 at 6:06pm
Alex:

I reviewed the log file you posted and have some comments:

VRX Best Hypothesis: southwest two seventy one radar contact climb to and maintain eight thousand

VRX Best Hypothesis: southwest four sixty two descend and maintain five thousand

VRX Best Hypothesis: southwest four sixty two turn ten degrees right by ten degrees

VRX Best Hypothesis: southwest four sixty two join the localizer affirm for runway one left

VRX Best Hypothesis: southwest four sixty two maintain four thousand until established on the localizer hold diets join the i l s runway one left approved chief

Unsure what command were attempting, but the SR engine did not quite hear it correctly

VRX Best Hypothesis: southwest four sixty two cleared for the i l s runway one left approach

VRX Best Hypothesis: global express seven november tango radar contact expect runway one left

VRX Best Hypothesis: november seven november tango reduce speed to one eight zero

VRX Best Hypothesis: southwest four zero seven zero mile to go join the localizer for  runway one right

VRX Best Hypothesis: southwest four zero seven zero mile to go sky clear follow the cheyenne then say runway one right

Unsure what was intended here either.

I suggest you review the commands list documentation.

If you would like to investigate the ILS problem further, please make an audio recording of your commands, and forward that to me. One command per clip, please.  There is a free audio recording utility - Audacity.  Once I have your audio files, I can push them through the SR engine and analyze them a bit.  Record at mono, 8K sampling rate please.  Send me a private message once you have the recordings ready, and I will provide you an upload link.

Regards

Tom

Tom Murdock
Flag Mountain Software
ATCpro Project Team
Back to Top
schmitzpassauf View Drop Down
Member
Member


Joined: 05 Dec 2018
Location: Germany
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote schmitzpassauf Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2018 at 4:24pm
Thank you, Tom. I will create the audio soon.

By the way. I've read the documenation carefully. I know, it should be "climb and maintain" and "turn ten degrees left". But I'm private pilot in Germany and I use the "European" commands, which I know they work in ATCpro, e.g. "climb 8000" instead of the correct FAA wording.

But due to my ILS problems I used the documented ILS wording e.g. "SWA123 cleared for the I L S runway two six right approach".  And I tried many other combinations which were posted by other users telling, these are also working.

EDIT:
I bought a second mic today. I can reproduce the problems with both microphones Logitech H390 and now a brand new Microsoft LifeChat LX-4000.

I'm using Windows 10 with German language installed. I learned that ATCpro works independently from the Windows language and speech recognization, doesn't it?


Edited by schmitzpassauf - 14 Dec 2018 at 4:41pm
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.109 seconds.